
ANÁLISE DE UMA LAJE USANDO O ABAQUS 6.12 STUDENT EDITION 

CONSIDERANDO TRÊS TIPOS DE APOIO: ENGASTADA, SIMPLESMENTE 

APOIADA E COM VIGA DE BORDO 

 

1. INTRODUÇÃO 

 

1.1. DESCRIÇÃO DO ELEMENTO DE CASCA FINA: 

  

 Entre os muitos problemas tridimensionais que podem ter sua 

formulação matemática simplificada encontram-se as placas e cascas em 

flexão. Placas e cascas são sólidos tridimensionais, cujo material se 

confina na vizinhança de uma superfície que é chamada de superfície 

média por bissetar em todos os planos a espessura. Caso a superfície 

média seja plana, temos uma placa, enquanto que nas cascas ela é curva. 

As direções das restrições nos deslocamentos e dos carregamentos não 

necessitam coincidir com o plano de definição da placa. Placas são 

estruturas resistentes a esforços de membrana e de flexão. Geralmente 

elementos de placa possuem 6 graus de liberdade por nó, sendo 3 

translações e 3 rotações. 

 

 

 

  Figura 1 – Esquema de uma placa em flexão 

 



 

1.2. CARACTERÍSTICAS DO ELEMENTO SHELL 

 

 Elementos com uma dimensão, a espessura, significativamente 

inferior às outras. 

 Placas convencionais x contínuas 

 

  Figura 2 – Placas Continuas e Convencionais 

 

 Convencionais: 2 dimensões, com espessura definida pela 

propriedade da seção, possui deslocamentos e rotações como 

graus de liberdade. (análise de superfície) 

 Contínuas: 3 dimensões, com espessura definida pela geometria, 

possuindo apenas deslocamentos como grau de liberdade. 

 Nomenclatura no Abaqus para placas com 3 dimensões:  

 



 

  Figura 3 – Nomenclatura no Abaqus  

 

 Possuem 5 (mais ‘econômico’) ou 6 graus de liberdade. 

 

1.3. DESCRIÇÃO DO PROBLEMA 

 

 Neste exemplo vamos analisar uma laje, com dimensões 4m x 

6m, feita de concreto armado submetida a um carregamento distribuído 

p = 0.6 tf/m2, com espessura de 0.12 m, com viga de bordo de seção 

transversal 0.10 m x 0.38 m. Utilizaremos dois tipos de elementos: shell 

e beam. Inicialmente faremos uma comparação do comportamento da 

laje engastada e simplesmente apoiada para, a seguir, considerar a 

influência da viga de bordo. 

 

1.4. PROPRIEDADES DO MATERIAL  

 

Concreto Armado: 

 Módulo de Elasticidade Longitudinal ou de Young: E = 2.5E6  

  tf/m2; 

 Coeficiente de Poisson = 0.2 

 

1.5. PROPRIEDADES GEOMÉTRICAS 

 



Laje: 

Dimensões: 4m x 6m 

Espessura: 0,12 m. 

Viga:  

 Seção transversal: 0.1m x 0.38m 

 Comprimento: 4m 

 

1.6. CARGA 

 

Carregamento distribuído na face superior da Laje: 0.6 tf/m² 

 

2. RESOLUÇÃO 

 

O procedimento de resolução pode ser demonstrado no seguinte 

fluxograma (a ordem pode eventualmente ser quebrada em pontos específicos 

por conveniência): 

 



 

PRÉ-PROCESSAMENTO 

Início da Análise 

Criação da geometria base (Parts) Definir Tipo de Elementos 

Atribuição das propriedades das 
seções das barras (Sections) 

Atribuição das propriedades dos 
materiais (Materials) 

Associação das Seções, geometria 
base, materiais... (Section 
Assignments) (Assembly) 

Aplicarção das condições de 
contorno 

Apoios (BCs) 

Cargas (Loads) 

Criação da geometria da malha 
(Mesh) 

Elementos cálculaveis pelo 
método dos elementos finitos. 
Aproximação da estrutura real. 

Definição das Variáveis de Saída 
(Field Output Requests) 

PROCESSAMENTO 
Solução, Cálculos 

Computacionais (Jobs)  

PÓS-PROCESSAMENTO Análise dos resultados 

Variavéis de saída 

Análise gráfica 



2.1. INÍCIO DA ANÁLISE 

 

 Se você ainda não iniciou o programa Abaqus/CAE, digite cmd no 

Menu Iniciar para abrir o Prompt de Comando e nele digite 

abq6122se cae para executar o Abaqus. 

 Em Create Model Database na caixa Start Session que aparece, 

selecione With Standard/Explicit Model. 

 

2.2. PRÉ-PROCESSAMENTO  1 

 

 No menu Model à esquerda, clique com o botão direito em Model-1 e 

selecione Rename. Digite EstudoLaje. 

 No menu Model à esquerda, dê duplo clique em Parts, no campo Name 

digite Laje, e selecione as opções: 3D, Deformable, Shell, Planar. Em 

Approximate size digite 20 e clique em Continue... 

 

 

 Em seguida, Clique em Create Lines: Rectangle (4 Lines) e Insira as 

coordenadas 0,0 – 4,6.  Desative a função e clique em Done. 



 

 

 Na caixa de ferramentas, clique em Partition Face: Sketch. Selecione 

Vertical and on the left e clique na aresta esquerda. Utilizando a 

ferramenta Create Lines: Connected crie duas linhas inserindo as 

coordenadas -2,1 / 2,1 e -2,-1 / 2,-1. Desative a função Create Lines: 

Connected e clique em Done. 

 

 

 No menu Model à esquerda, dê duplo clique em Materials. Na janela 

Edit Material Renomeie o material para ConcretoArmado, selecione 

Mechanical>Elasticity>Elastic e digite 2.5E10  em Young’s Modulus 

e 0.2 em Poisson’s Ratio. Clique em OK. 



 

 

 No menu Model à esquerda, dê duplo clique em Sections. No campo 

Name: digite SeçãoLaje, em Category selecione Shell, e em Type 

selecione Homogeneous. Clique em Continue... 

 

 

 Na janela Edit Section, Certifique-se de que ConcretoArmado está 

selecionado em Material, digite 0.12 no campo Shell thickness> 

Value: e clique em OK. 



 

 

 Na caixa de ferramentas clique em Assign Section. Selecione toda a 

laje e clique em Done. Selecione SeçãoLaje e clique em OK. 

 

 

 No menu Model à esquerda, abra Assembly, dê duplo clique em 

Instances e clique em OK na janela Create Instance. 



 

 

 No menu model à esquerda, dê duplo clique em Steps. Digite 

Carregamento no campo Name: e Clique em Continue... Então clique 

OK na nova janela que se abre. 

 

 

 No menu model à esquerda, dê duplo clique em Loads. Na janela 

Create Load, no campo Name digite CargaDistribuída, em Types for 

Selected Step selecione Pressure e clique em Continue.... 



 

 

 Selecione toda a Laje, clique em Done e então clique na opção 

Brown. Na janela Edit Load, digite 6E3 no campo Magnitude: e clique 

em OK. 

 

 

 Na barra de contexto, em Module, selecione Mesh, e em Object, 

selecione Part. Na barra do menu principal, clique em Mesh>Element 

Type e selecione com o mouse toda a placa. Clique em Done, abrirá a 

janela Element Type. Em Family, selecione Shell e em Geometric 

Order, selecione Quadratic. Clique em OK. 



 

 

 Na barra do menu principal, clique em Seed>Part  e clique em OK. 

 

 

 Na barra do menu principal, clique em Mesh>Part. Aparecerá a 

pergunta “OK to mesh the part?”, clique Yes. Perceba que a placa fica 

na cor azul. 



 

 

 A partir desse passo será caracterizado o caso da laje simplesmente 

apoiada. 

 No menu model à esquerda, dê duplo clique em BCs. Na janela Create 

Boundary Condition, altere o campo Name para ApoioFixo, Step para 

Initial e Types for Selected Step para Displacement/Rotation. Clique 

em Continue... 

 

 

 Selecione o vértice 0,0 e clique em Done. Marque U1, U2 e U3 na 

janela Edit Boundary Condition e clique em OK. 



 

 

 Repita os 2 últimos passos para criar o Apoio Móvel nos demais 

vértices, marcando então apenas U3. 

 

 

 Na barra do menu principal, clique em Seed>Part e altere approximate 

global size para 0.2. Clique em OK. 

 

2.3. PROCESSAMENTO 1 

 

 No menu model à esquerda, de duplo clique em Jobs. Na janela Create 

Job, apenas clique em Continue... Na janela Edit Job, clique em OK. 



 

 

 Abra Jobs e clique com o botão direito em Job-1. Clique em Submit. 

Se aparecer uma janela dizendo “Job files already exist for Job-1. OK to 

overwrite?”, clique OK. Aguarde o processamento dos dados. Estará 

concluído quando aparecer “(Completed)” ao lado de Job-1 no menu 

model à esquerda. 

 

 

2.4. PÓS-PROCESSAMENTO 1 

 

 No menu model à esquerda, clique com o botão direito em Job-

1(Completed)>Results. A tela de análise de dados se abrirá. Na caixa 

de ferramentas, clique em Plot Contours on Deformed Shape.  

 Na barra de ferramentas no canto superior à direita, selecione S> Max. 

Principal. Na barra de menus principal, clique em Viewport>Viewport 

Annotation Options... Na janela aberta, selecione a aba Legend. 

Clique em Set Font. Na nova janela, altere Size para 14. Clique OK 

nas duas janelas abertas. 



 

 

 Na barra do menu principal, clique em File>Save As.... Dê um nome ao 

arquivo e clique em OK (É possível também salvar o arquivo com os 

resultados já calculados - job-1.odb). 

 

2.5. PRÉ-PROCESSAMENTO 2 

 

 Os próximos passos se referem à resolução do caso da laje engastada. 

 Na barra de contexto, selecione Load. No menu model à esquerda abra 

BCs e clique com o botão direito do mouse sobre o Apoio fixo e o Apoio 

Móvel e selecione Delete... Será necessário confirmar a ação, apenas 

clique em Yes. 

 No menu model à esquerda, dê duplo clique em BCs. Na janela Create 

Boundary Condition, altere o campo Name para Engaste, Step para 

Initial e Types for Selected Step para 

Symmetry/Antisymmetry/Encastre. Clique em Continue... 



 

 

 Selecione todas as bordas da laje e clique em Done. Marque 

ENCASTRE (U1 = U2 = U3 = UR1 = UR2 = UR3 = 0) na janela Edit 

 e clique em OK. Boundary Condition

 

 

2.6. PROCESSAMENTO 2 

 

 No menu model a esquerda, clique com o botão direito em Jobs 

(1)>Job-1. Clique em Submit. Clique em OK. Aguarde o 

processamento dos dados. 



 

 

2.7. PÓS-PROCESSAMENTO 2 

 

 No menu model à esquerda, clique com o botão direito em Job-

1(Completed)>Results. A tela de análise de dados se abrirá. Na caixa 

de ferramentas, clique em Plot Contours on Deformed Shape.  

 Na barra de ferramentas no canto superior à direita, selecione S> Max. 

In-Plane Principal. 

 

 



 Na barra do menu principal, clique em File>Save As.... Dê um nome ao 

arquivo e clique em OK (É possível também salvar o arquivo com os 

resultados já calculados - job-1.odb). 

 

2.8. PRÉ-PROCESSAMENTO 3 

 
 Os próximos passos se referem à resolução do caso da laje engastada 

com vigas de suporte 

 Na barra de contexto, selecione Part. No menu model à esquerda dê 

duplo clique em Parts (1). No campo Name digite Viga, e selecione as 

opções: 3D, Deformable, Wire, Planar. Em Approximate size digite 20 

e clique em Continue... 

 

 

 Na caixa de ferramentas, clique em Create Lines: Connected faça 

duas linhas inserindo as coordenadas 0,2 / 4,2 e 0,4 / 4,4. Desative a 

função Create Lines: Connected e clique em Done. 



 

 

 No menu Model à esquerda, dê duplo clique em Sections (1). No 

campo Name: digite Seção Viga, em Category selecione Beam, e em 

Type selecione Beam. Clique em Continue... 

 

 

 Na janela Edit Beam Section, clique em Create Beam Profile. Na nova 

Janela, em Shape selecione Trapezoidal e clique em Continue... 



 

 

 No campo a digite 0.1, em b 0.38, em c 0.1 e em d 0.44. Então clique 

em OK e OK novamente. 

 

 

 Na caixa de ferramentas, clique em Assign Section. Selecione as 

duas Vigas e clique em Done. Em seguida clique em OK. 



 

 

 Na caixa de ferramentas, clique em Assign Beam Orientation. 

Selecione as duas Vigas e clique em Done. Em seguida digite 0,1,0, 

tecle enter e clique em OK. 

 

 

 No menu model a esquerda abra Assembly e dê duplo clique em 

Instances. Selecione a Part Viga e clique em OK. 



 

 

 No menu model a esquerda, dê duplo clique em BCs (1). No campo 

Name digite Engaste Viga, troque Step para Initial e Types for 

Selected Step para Symmetry/Antisymmetry/Encastre e clique em 

Continue... Clique em Remove Selected, selecione Instances em 

Select entities to remove, selecione a Laje e clique em Done duas 

vezes. Selecione as 2 pontas de cada viga e clique em Done. Na 

janela Edit Boundary Condition, marque ENCASTRE (U1 = U2 = U3 = 

UR1 = UR2 = UR3 = 0) 

 



 

 

 Na barra de contexto, em Module, selecione Mesh, e em Object, 

selecione Part>Viga. Na barra do menu principal, clique em 

Mesh>Element Type e selecione as duas vigas. Clique em Done, 

abrirá a janela Element Type. Em Family, selecione Beam e em 

Geometric Order, selecione Quadratic. Clique em OK. 

 

 

 Na barra do menu principal, clique em Seed>Part e clique em OK. 



 

 

 Na barra do menu principal, clique em Mesh>Part. Aparecerá a 

pergunta “OK to mesh the part?”, clique Yes. 

 

 

 No menu model a esquerda, dê duplo clique em Constraints. Na janela 

que se abre, selecione Tie e clique em Continue... Clique em Node 

Region, selecione as duas vigas e clique em Done. 



 

 

 Na barra de ferramentas, clique em Invert Display. Clique então em 

Node Region, selecione as duas linhas do meio da laje e clique em 

Done. Na janela edit constraint clique em OK. 

 

 

2.9. PROCESSAMENTO 3 

 

 No menu model a esquerda, clique com o botão direito em Jobs 

(1)>Job-1 (Completed). Clique em Submit. Clique em OK. Aguarde o 

processamento dos dados. 

 



 

2.10. PÓS-PROCESSAMENTO 3 

 

 No menu model à esquerda, clique com o botão direito em Job-

1(Completed)>Results. A tela de análise de dados se abrirá. Na caixa 

de ferramentas, clique em Plot Contours on Deformed Shape. Na 

barra de ferramentas no canto superior à direita, selecione S> Max. In-

Plane Principal. 

 

 

 Para uma visualização alternativa, na barra do menu principal clique em 

View>ODB Display Options..., marque as opções Render beam 

Profiles e Render Shell thickness e clique em OK. Na barra de 

ferramentas selecione U> Magnitude. 



 

 

 Na barra do menu principal, clique em File>Save As.... Dê um nome ao 

arquivo e clique em OK (É possível também salvar o arquivo com os 

resultados já calculados - job-1.odb). 


