
VIGA - ANÁLISE MODAL, HARMÔNICA E TRANSIENTE USANDO O 

ABAQUS 6.12 STUDENT EDITION 

 

1. INTRODUÇÃO 

 

Este tutorial serve como um breve guia para a utilização do software 

Abaqus/CAE 6.12 de elementos finitos. 

Nos próximos itens serão apresentados um problema e os passos 

necessários à sua implementação e solução com auxílio do software. 

Serão apresentadas na seqüência as análises: modal, harmônica e 

transiente para um problema envolvendo vigas. 

 

1.1. PROBLEMA PROPOSTO: 

 

 

Figura 1. Viga bi-apoiada 

 

São pedidas, as análises modal, harmônica e transiente para esta 

estrutura. Para as duas últimas análises uma força, F(t) será aplicada no ponto 

central da viga. 

 

1.2. PROPRIEDADES GEOMÉTRICAS 

Comprimento = 1 m 

h = b = 0.05 m 

I = 5.21E-7 m4 

Área da seção transversal = 2.5E-3 m² 

 

1.3. PROPRIEDADES DOS MATERIAIS  

Módulo de elasticidade do material: 21000 [N/m²] (aço estrutural). 

Coeficiente de Poisson: 0.3 



Densidade volumétrica: 7800 Kg/m³ (aço estrutural). 

 

2. RESOLUÇÃO 

 

O procedimento de resolução pode ser demonstrado no seguinte 

fluxograma (a ordem pode eventualmente ser quebrada em pontos específicos 

por conveniência): 



 

PRÉ-PROCESSAMENTO 

Início da Análise 

Criação da geometria base (Parts) Definir Tipo de Elementos 

Atribuição das propriedades dos 
materiais (Materials) 

Atribuição das propriedades das 
seções das barras (Sections) 

Associação das Seções, geometria 
base, materiais... (Section 
Assignments) (Assembly) 

Aplicarção das condições de 
contorno 

Cargas (Loads) 

Apoios (BCs) 

Criação da geometria da malha 
(Mesh) 

Elementos cálculaveis pelo 
método dos elementos finitos. 
Aproximação da estrutura real. 

Definição das Variáveis de Saída 
(Field Output Requests) 

PROCESSAMENTO 
Solução, Cálculos 

Computacionais (Jobs)  

PÓS-PROCESSAMENTO Análise dos resultados 

Variavéis de saída 

Análise gráfica 



2.1. INÍCIO DA ANÁLISE 

 

 Se você ainda não iniciou o programa Abaqus/CAE, digite cmd no 

Menu Iniciar para abrir o Prompt de Comando e nele digite 

abq6122se cae para executar o Abaqus. 

 Em Create Model Database na caixa Start Session que aparece, 

selecione With Standard/Explicit Model. 

 

2.2. PRÉ-PROCESSAMENTO 

 No menu Model à esquerda, clique com o botão direito em Model-1 e 

selecione Rename. Digite Análise Viga. 

 No menu Model à esquerda, dê duplo clique em Parts, no campo Name 

digite Viga, e selecione as opções: 2D Planar, Deformable, Wire. Em 

approximate size digite 2. Clique em Continue... 

 

 

 Clique em Create Lines: Connected na caixa de ferramentas e insira 

as seguintes coordenadas: 0,0 – 0.5,0 – 1,0. Em seguida, desative a 

função Create Lines: Connected e clique em Done. 

 No menu Model à esquerda, dê duplo clique em Sections. No campo 

Name digite SeçãoViga, em Category selecione Beam, e em Type 

selecione Beam. Clique em Continue... Na janela Edit Beam Section, 



ao lado de Profile name, clique em Create Beam Profile. Selecione o 

perfil Rectangular, nomeie-o PerfilViga e clique em Continue... 

 

 

 Na janela Edit Profile, insira o valor 0.05 para a e b e clique em OK. 

Na janela Edit Beam Section, ao lado de Material name: clique em 

Create Material. Selecione Mechanical>Elasticity>Elastic, digite 

21000 em Young’s Modulus e 0.3 em Poisson’s Ratio, selecione 

então General>Density e digite 7800 em Mass Density. Clique em 

OK e OK novamente. 

 

 



 No menu Model à esquerda, abra Parts (1)> Viga e dê duplo clique em 

Section Assignments. Selecione toda a viga e clique em Done. 

Selecione Seção Viga e clique em OK. 

 

 
 Na caixa de ferramentas, selecione Assign Beam Orientation. Clique 

em Sets..., selecione Set-1 e clique em Continue... Tecle Enter e 

clique em OK. Clique em Dismiss. 

 

 

 No menu Model à esquerda, abra Assembly, dê duplo clique em 

Instances e clique em OK na janela Create Instance. 



 

 

 No menu model à esquerda, dê duplo clique em BCs. Na janela Create 

Boundary Condition, altere o campo Name para Apoio Móvel e Types 

for Selected Step para Displacement/Rotation. Clique em Continue... 

Selecione a ponta da direita da viga e clique em Done. Marque na 

nova janela U2 e clique em OK. 

 

 

 Repita o procedimento para criar o Apoio Fixo, selecionando a ponta da 

esquerda da viga, e marcando U1 e U2 em Edit Boundary Condition. 



 

 

 No menu model à esquerda, dê duplo clique em Steps. Altere Procedure 

type: para Linear perturbation>Frequency, clique em Continue... Em 

seguida, na janela Edit Step, altere Number of Lanczos requested: para 

Value: e digite 3. Clique em OK. 

 



 

 

 No menu model à esquerda, abra Parts (1)>Viga e dê duplo-clique em 

Mesh (Empty). Na barra de contexto, em Object, selecione Part. Na barra 

do menu principal, clique em Mesh>Element Type e selecione toda a 

viga. Clique em Done, abrirá a janela Element Type. Em Family, 

selecione Beam e clique em OK. 

 

 

 Na barra do menu principal, clique em Seed>Part, em Approximate 

Global Size  digite 0.1 e clique em OK. Clique em Done. 



 

 

 Na barra do menu principal, clique em Mesh>Part. Aparecerá a pergunta 

“OK to mesh the part?”, clique Yes. 

 

2.3. PROCESSAMENTO 

 

 No menu model à esquerda, duplo clique em Jobs. Na janela Create 

Job, apenas clique em Continue.... Na janela Edit Job, clique em OK 

 Abra Jobs (1) e clique com o botão direito em Job-1. Clique em Submit. 

Se aparecer uma janela dizendo “Job files already exist for Job-1. OK to 

overwrite?”, clique OK. Aguarde o processamento dos dados. Estará 

concluído quando aparecer “(Completed)” ao lado de Job-1 no menu 

model à esquerda. 

 

2.4. PÓS-PROCESSAMENTO 

 

 No menu model à esquerda, clique com o botão direito em Job-

1(Completed)>Results. A tela de análise de dados se abrirá. Na caixa de 

ferramentas, clique em Plot Contours on Deformed Shape.  

 Na barra de menus principal, clique em Viewport>Viewport Annotation 

Options.... Na janela aberta, selecione a aba Legend. Clique em Set 



Font. Na nova janela, altere Size para 14. Clique OK nas duas janelas 

abertas. 

 

 

 

 No menu Results à esquerda, abra Output Databases (1)>Job-

1.odb>History Output (16) e dê duplo clique em Eigenfrequency: 

EIGFREQ for Whole Model. 

 

 

 Na barra de menu principal, clique em Report>XY... Na janela Report XY 

Data, clique na única opção da lista e clique em OK. A mensagem 

aparecerá: “The XY report was appended to file "abaqus.rpt".” O arquivo 



abaqus.rpt pode ser encontrado em C:\Users\”Nome do 

Usuário”\abaqus.rpt. 

 

 

 

 No menu Results à esquerda, abra Job-1.odb>Steps (1)>Step-1>Frames 

(4) e dê duplo clique nas opções Frame: 0 a 3. (Frame:2 na imagem). 



 

 

 Na barra do menu principal, clique em File>Save As.... Dê um nome ao 

arquivo e clique em OK (É possível também salvar o arquivo com os 

resultados já calculados - job-1.odb). 

 

ANÁLISE HARMÔNICA  

 

Os passos seguintes mostram como realizar uma análise harmônica na 

estrutura proposta. Para tanto, será considerada uma força aplicada no centro 

da viga em questão, como mostra a figura abaixo: 

 

Figura 2. Aplicação de carga na viga 

 

2.5. PRÉ-PROCESSAMENTO (2) 

 

 Na caixa de contexto altere module: para Step. No menu model a 

esquerda, dê duplo clique em Steps (2). Na janela Create Step, selecione 

Steady-state dynamics, Modal e clique em Continue... 



 

 

 O passo seguinte consiste em definir os valores no domínio da freqüência 

que se deseja avaliar. Da análise harmônica pode ser visto que as 

freqüências naturais para a estrutura são da ordem de 0,33Hz, pode ser 

considerado então, um domínio de 0 a 0,5Hz, por exemplo 

 Na Janela Edit Step, altere Scale: para Linear, desmarque a opção Use 

eigenfrequencies to subdivide each frequency range, digite 0.001 em 

Lower Frequency, 0.5 em Upper Frequency, 100 em Number of Points, 

e 1 em Bias. Clique em OK. 

 

 



 No menu model à esquerda, dê duplo clique em Loads. Na janela Create 

Load, clique em Continue... Selecione o ponto médio da Viga e clique 

em Done. Na janela Edit Load, digite -10 em CF2: e clique em OK. 

 

 

2.6. PROCESSAMENTO (2) 

 

 No menu model à esquerda, abra Jobs (1) e clique com o botão direito 

em Job-1 (Completed). Clique em Submit. Na janela dizendo “Job files 

already exist for Job-1. OK to overwrite?”, clique em OK. Aguarde o 

processamento dos dados. Estará concluído quando aparecer 

“(Completed)” ao lado de Job-1 novamente. 

 

2.7. PÓS-PROCESSAMENTO (2) 

 

 No menu model à esquerda, clique com o botão direito em Job-

1(Completed)>Results. A tela de análise de dados se abrirá. Na caixa de 

ferramentas, clique em Plot Contours on Deformed Shape.  

 

 Na barra de menu principal, clique em Tools>XY Data>Create... 

Selecione então ODB field output e clique em Continue... Altere Output 

Variables>Position: para Unique Nodal e marque U: Spartial 

displacement>U2. 



 

 

 

 Altere para a aba Elements/Nodes, clique em Edit Selection, selecione 

o ponto médio da Viga e clique em Done. Na mesma janela, clique em 

Active Steps/Frames... Desmarque Step-1 e clique em OK. Logo clique 

em Plot e em Dismiss. 

 



 

 

 Na barra do menu principal, clique em File>Save As.... Dê um nome ao 

arquivo e clique em OK (É possível também salvar o arquivo com os 

resultados já calculados - job-1.odb). 

 

ANÁLISE TRANSIENTE 
 
Os passos seguintes mostram como realizar uma análise transiente para a 

estrutura de viga proposta. Será aplicada uma força em função do tempo no 

ponto central da viga. 

 

 

Figura 3 – Estrutura de análise transiente. 
 
O gráfico da função F(t) é mostrado a seguir: 
 



 
Figura 4 – Função F(t). 

 

2.8. PRÉ-PROCESSAMENTO (3) 

 

 Na caixa de contexto altere module: para Step. No menu model a 

esquerda, dê duplo clique em Steps (3). Na janela Create Step, selecione 

Modal dynamics e clique em Continue... 

 

 

 A análise considerará um período de 50s, suficiente para a observação de 

um período de oscilação da estrutura. Será aplicado um impulso com 

largura de 1s e magnitude de 10N, o qual será definido como uma função, 

que deverá ser aplicada como carregamento no ponto desejado da 

estrutura. 



 Na Janela Edit Step, altere Time period: para 50 e digite 0.5 em Time 

increment:. Clique em OK. 

 

 

 No menu model à esquerda, dê duplo clique em Loads (1). Na janela 

Create Load, clique em Continue... Selecione o ponto médio da Viga e 

clique em Done. Na janela Edit Load, digite -10 em CF2: e clique em 

Create Amplitude. Na janela Create Amplitude, aceite Tabular e clique 

em Continue... 

 

 



 Na janela Edit Amplitude digite os valores conforme a imagem e clique 

em OK. Altere a amplitude para Amp-1 e clique em OK também na janela 

Edit Load. 

 

 

2.9. PROCESSAMENTO (3) 

 

 No menu model à esquerda, abra Jobs (1) e clique com o botão direito 

em Job-1 (Completed). Clique em Submit. Na janela dizendo “Job files 

already exist for Job-1. OK to overwrite?”, clique em OK. Aguarde o 

processamento dos dados. Estará concluído quando aparecer 

“(Completed)” ao lado de Job-1 novamente. 

 

2.10. PÓS-PROCESSAMENTO (3) 

 

 No menu model à esquerda, clique com o botão direito em Job-

1(Completed)>Results. A tela de análise de dados se abrirá. Na caixa de 

ferramentas, clique em Plot Contours on Deformed Shape. 

 Na barra de menu principal, clique em Tools>XY Data>Create... 

Selecione então ODB field output e clique em Continue... Altere Output 

Variables>Position: para Unique Nodal e marque U: Spartial 

displacement>U2. 



 Altere para a aba Elements/Nodes, clique em Edit Selection, selecione 

o ponto médio da Viga e clique em Done. Na mesma janela, clique em 

Active Steps/Frames... Desmarque Step-1 e Step-2; clique em OK. Logo 

clique em Plot e em Dismiss. 

 

 

 Na barra do menu principal, clique em File>Save As.... Dê um nome ao 

arquivo e clique em OK (É possível também salvar o arquivo com os 

resultados já calculados - job-1.odb). 


